Dica para instalar certificado Let’s Encrypt

Instalar o certificado gratuito da Let’s Encrypt sempre foi muito fácil, até o dia que me deparei com este erro:

Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA.

Se você está passando por este mesmo problema, ao invés de usar:

sudo certbot --apache -d <a href="#">seudominio.com</a>

Use:

certbot --authenticator standalone --installer apache -d <a href="#">seudominio.com</a> --pre-hook "systemctl stop apache2" --post-hook "systemctl start apache2"

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *